Back to overview
Resolved

Image & PDF attachments may not be processed by the assistant

Aug 18, 2026 at 10:00am UTC
Affected services
AI Tasks & Chat

Resolved
Aug 19, 2026 at 6:47am UTC

A fix has been deployed and image & PDF attachments are being processed normally again. Impact window: Aug 18, 10:00 UTC – Aug 19, 05:27 UTC (~19.5 hours). During this period, attachments uploaded to tasks were not visible to the assistant; approximately 60 tasks were affected. We have added regression tests and error-level monitoring for this code path to prevent recurrence. We apologize for the inconvenience.

Created
Aug 18, 2026 at 10:00am UTC

Since Aug 18, ~10:00 UTC, image and PDF attachments uploaded to tasks may not be taken into account by the assistant — responses may appear as if the attachment was never received. Text input is unaffected.

We have identified the root cause and a fix is in progress. Workaround: paste the text content of documents directly into the chat.

We will post another update as soon as the fix is deployed.